Saturday 17th July 2021

Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
17/07/2021 21:28

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linux1027.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη (1) ώρα.

UPDATE 10:30 π.μ. : Θα απαιτηθούν ακόμα 60 λεπτά για την ολοκλήρωση των εργασιών


At this moment we are coping with an unexpected technical issue on the server linux1027.grserver.gr. Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next (1) hour.

UPDATE 10:30 π.μ. : 60 more minutes will be needed for the completion of the process