Monday 18th January 2021

linuxzone141.grserver.gr
Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
18/01/2021 17:17

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linuxzone141.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη μια (1) ώρα.

***Update 19.37: Για την επίλυση του θέματος θα χρειαστεί 1 ακόμα ώρα.


At this moment we are coping with an unexpected technical issue on the server linuxzone141.grserver.gr . Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next one (1) hour.

***UPDATE - 19.37: We will need 1 more hour in order to face the issue