Tuesday 22nd September 2020

Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
22/09/2020 16:53

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server winzone49.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη μια (1) ώρα.

UPDATE (18:35 μ.μ.) : Θα θέλαμε να σας ενημερώσουμε ότι η λύση του προβλήματος παρατείνεται κατά 1 ώρα, λόγω τεχνικών δυσκολιών. Σας ευχαριστούμε για την κατανόηση.


At this moment we are coping with an unexpected technical issue on the server winzone49.grserver.gr. Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next one (1) hour.

UPDATE (18:35 pm) : We would like to inform you that the solution to the problem is extended by 1 hour, due to technical difficulties. Thank you for your understanding.