Monday 7th September 2020

Top.Host
Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue linuxzone108.grserver.gr
07/09/2020 12:05

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linuxzone108.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. O συγκεκριμένος server δέχεται DDos επίθεση και προς το παρόν είναι προσβάσιμος μόνο από Ελλάδα μέσω του GR-IX. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη μια (1) ώρα.

UPDATE (13:19 μ.μ.) : Θα θέλαμε να σας ενημερώσουμε ότι η λύση του προβλήματος παρατείνεται κατά 1 ώρα, λόγω τεχνικών δυσκολιών. Σας ευχαριστούμε για την κατανόηση.

UPDATE ( 14:30 μ.μ.) : Βρισκόμαστε ακόμα σε αντιμετώπιση του προβλήματος και κάποιες ιστοσελίδες/email services ενδέχεται να εξακολουθούν να μην ανταποκρίνονται ομαλά. Πλέον η πρόσβαση πραγματοποιείται προσωρινά,αποκλειστικά μέσω Ελλάδος(GR-IX). Νέα σχετική ανανκοίνωση θα αναρτηθεί εντός 1 ώρας περίπου. Σας ευχαριστούμε για την κατανόηση.

UPDATE ( 16:20 μ.μ.) : Η web & η mail υπηρεσία των domains που φιλοξενούνται στον Server είναι πλήρως προσβάσιμες από Ελλάδα μέσω του GR-IX. Για λόγους ασφαλείας, θα παραμείνουν μπλοκαρισμένα τα αιτήματα από εξωτερικό για τις επόμενες ώρες. Για οτιδήποτε νεότερο, θα αναρτηθεί νέα ανακοίνωση. Σας ευχαριστούμε.


At this moment we are coping with an unexpected technical issue on the server **linuxzone108.grserver.g **. Our team is conducting all the necessary procedures for its restoration. Due to DDos attack, the server is accessible only from Greece via the GR-IX.
The issue is expected to be solved within the next one (1) hour.

UPDATE (13:19 pm) : We would like to inform you that the solution to the problem is extended by 1 hour, due to technical difficulties. Thank you for your understanding.

UPDATE ( 14:30 pm) : The issue has not been fully fixed yet and some websites/email services may still not respond properly. The access is temporarily implemented exclusively through Greek network(GR-IX).A new relevant announcement will be posted in about 1 hour. Thank you for your understanding.

UPDATE ( 16:20 μ.μ.) : The web & mail service of the domains hosted on the Server is fully accessible from Greece through GR-IX network. For security reasons, requests from abroad will remain blocked for the next few hours. For any update , a new announcement will be posted. Thank you.