Monday 9th March 2020

Έκτακτο τεχνικό πρόβλημα στο τηλεφωνικό μας κέντρο | Unexpected technical issue on our call center
09/03/2020 12:35

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στο Τηλεφωνικό μας Κέντρο και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Εν το μεταξύ για την άμεση εξυπηρέτησή σας μπορείτε να επικοινωνείτε μαζί μας μέσω του Live Chat ή αποστολή email στο support@top.host

UPDATE 12:20 : Το πρόβλημα συνεχίζει να υφίσταται παρόλο που έχουν γίνει όλες οι απαραίτητες ενέργειες για την αποκατάσταση του. Εν το μεταξύ για την άμεση εξυπηρέτησή σας μπορείτε να επικοινωνείτε μαζί μας μέσω του Live Chat ή μέσω email στο support@top.host Θα βγει νεότερη ανακοίνωση στις επόμενες ώρες για την εξέλιξη των εργασιών.

At this moment we are coping with an unexpected technical issue at our Call Center. Our team is conducting all the necessary procedures for its restoration. Meanwhile you can contact us through Live Chat or email to support@top.host

UPDATE 12:20 : The issue persists we will update the announcement within the following hours. Meanwhile you can contact us through Live Chat or by email to support@top.host