Wednesday 4th December 2019

Έκτακτο τεχνικό πρόβλημα στο τηλεφωνικό μας κέντρο| Unexpected technical issue on our call center
04/12/2019 11:26

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στο Τηλεφωνικό μας Κέντρο και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Εν το μεταξύ για την άμεση εξυπηρέτησή σας μπορείτε να επικοινωνείτε μαζί μας μέσω του Live Chat.

UPDATE 13:10 : Το πρόβλημα αναμένεται να επιλυθεί σε 1 ώρα.

UPDATE 14:30 : Το πρόβλημα συνεχίζει να υφίσταται θα βγει νεότερη ανακοίνωση σε μία (1) ώρα ώρα. Εν το μεταξύ για την άμεση εξυπηρέτησή σας μπορείτε να επικοινωνείτε μαζί μας μέσω του Live Chat ή μέσω email στο support@top.host

UPDATE 14:45 : H τεχνική δυσκολία έχει πλέον αποκατασταθεί και πλέον μπορούμε να σας εξυπηρετήσουμε και μέσω τηλεφώνου. Και πάλι θα θέλαμε να σας ζητήσουμε για την όποια ταλαιπωρία που δημιουργήθηκε στις τηλεφωνικές μας επικοινωνίες.


At this moment we are coping with an unexpected technical issue at our Call Center. Our team is conducting all the necessary procedures for its restoration. Meanwhile you can contact us through Live Chat.

UPDATE 13:10 : The issue is expected to be solved within the next 1 hour.

UPDATE 14:30 : The issue persists we will update the announcement within the next 1 hour. Meanwhile you can contact us through Live Chat or by email to support@top.host

UPDATE 14:45 : Τhe issue is now fixed and you can contact us by phone. We apologize once again for the inconvenience