Monday 2nd December 2019

Έκτακτο τεχνικό πρόβλημα στο τηλεφωνικό μας κέντρο| Unexpected technical issue on our call center
02/12/2019 11:30

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στο Τηλεφωνικό μας Κέντρο και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του.

UPDATE 13:45 : Το πρόβλημα αναμένεται να επιλυθεί σε 1 ώρα.


At this moment we are coping with an unexpected technical issue at our Call Center. Our team is conducting all the necessary procedures for its restoration.

UPDATE 13:45 : The issue is expected to be solved within the next 1 hour.