Thursday 24th October 2019

Έκτακτο τεχνικό πρόβλημα linuxzone124.grserver.gr| Unexpected technical issue
24/10/2019 14:43

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linuxzone124.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη μια (1) ώρα.

Update "15:50 / 24-10-2019" :: Οι τεχνικές εργασίες δεν έχουν ολοκληρωθεί και το δίκτυο δεν έχει σταθεροποιηθεί και αναμένονται να επιλυθούν μέσα στην επόμενη ώρα.


At this moment we are coping with an unexpected technical issue on the server linuxzone124.grserver.gr. Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next one (1) hour.

Update "15:50 / 24-10-2019" :: The technical procedures continue and the network has packet loss. The issue is expected to be solved within the next hour.