Thursday 29th September 2016

winzone50.grserver.gr
Επανεκκίνηση του winzone50.grserver.gr | Reboot of winzone50.grserver.gr
29/09/2016 07:00

Θα θέλαμε να σας ενημερώσουμε ότι έχει προγραμματιστεί για την Πέμπτη 29/09/2016 και ώρα 07:00 επανεκκίνηση του winzone50.grserver.gr. Υπολογίζεται ότι η επανεκκίνησή του θα διαρκέσει μισή ώρα.

Update 1: Η επανεκκίνηση έχει πραγματοποιηθεί και αυτή τη στιγμή γίνεται εκκίνηση των υπηρεσιών του. Αναμένουμε ότι μέχρι τις 08:15 ο server θα είναι λειτουργικός.

Update 2: Οι υπηρεσίες του server είναι πλήρως λειτουργικές.


We would like to inform you that the reboot of winzone50.grserver.gr has been scheduled for this Thursday 29/09/2016. It is estimated that the reboot will take 30 minutes.

Update 1: The reboot was conducted successfully and at this moment the services are restarting. We expect the server to be fully operational until 08:15 a.m. (UTC +02:00)

Update 2: The server is fully operational.