Wednesday 25th September 2019

linuxzone19.grserver.gr
Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
25/09/2019 10:36

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linuxzone19.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του.

Update "13:06 / 25-9-2019" :: Οι τεχνικές εργασίες δεν έχουν ολοκληρωθεί και το δίκτυο δεν έχει σταθεροποιηθεί και αναμένονται να επιλυθούν μέσα στις επόμενες ώρες.


At this moment we are coping with an unexpected technical issue on the server linuxzone19.grserver.gr .

Our team is conducting all the necessary procedures for its restoration.

Update "13:06 / 25-9-2019" :: The technical procedures continue and the network has packet loss. The issue is expected to be solved within the next hours.