Sunday 25th September 2016

linuxzone33.grserver.gr
Τεχνικό πρόβλημα του webmail | Technical issue of the webmail
25/09/2016 18:00

Υπάρχει έκτακτο τεχνικό πρόβλημα του webmail στον linuxzone33.grserver.gr. Θα υπάρξει νεότερη ενημέρωση για την πρόοδο των εργασιών το συντομότερο δυνατό. Ευχαριστούμε για την κατανόησή σας.

Update: Η εφαρμογή Horde webmail αντικαταστάθηκε με την RoundCube webmail ώστε η υπηρεσία να είναι διαθέσιμη. Θα συνεχιστούν οι εργασίες αποκατάστασης του Horde και θα ενημερωθείτε σχετικά.

Update 2: H λειτουργία του Horde webmail έχει αποκατασταθεί.


There is an unexpected technical issue of the webmail on linuxzone33.grserver.gr. There will be an update regarding the progress of the procedure as soon as possible.

Update 1: The Horde webmail application was replaced by RoundCube webmail, in order for the service to be available. The operation for Horde's restoration is in progress.

Update 2: Horde webmail is restored and fully operational.