Wednesday 30th July 2025

Τεχνικό πρόβλημα σε υποδομή VPS node - Technical issue affecting VPS node
30/07/2025 17:00

Θα θέλαμε να σας ενημερώσουμε ότι έχει εντοπιστεί τεχνικό πρόβλημα σε συγκεκριμένο node(vps83) της υποδομής μας, το οποίο επηρεάζει περιορισμένο αριθμό VPS που φιλοξενούνται σε αυτό. Προς το παρόν δεν υπάρχει εκτιμώμενος χρόνος αποκατάστασης (ETA).

Update (31/07/2025 13:20) : Βρισκόμαστε σε διαδικασία αποκαταστασης των VPS πακέτων στην αρχική τους κατάσταση ώστε να γίνει η ανάκτηση backups από τους χρήστες. Τέλος, έχει αποσταλεί σχετικό email επικοινωνίας για τους server που έχουν επηρεαστεί από το τεχνικό ζήτημα.

We would like to inform you that a technical issue has been identified on a specific infrastructure node(vps83), currently affecting limited number of VPS hosted on it. At this time, there is no estimated time of resolution (ETA).

Update (31/07/2025 13:20) : We are in the process of restoring VPS packages to their original state so that backups can be retrieved by users. Finally, a relevant communication email has been sent to the servers affected by the technical issue.