Monday 23rd October 2023

Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
23/10/2023 07:19

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server win58.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στις επόμενες 5 ώρες.

Update 13:00: Θα χρειαστούν 3 ακόμα ώρες για την αποκατάσταση του.

Update 17:50: Θα χρειαστούν περίπου 5 ώρες ακόμα για την ολοκλήρωση της αποκατάστασης του ζητήματος.

Update 23:13: Οι διαδικασίες αποκατάστασης διαρκούν περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Την δεδομένη χρονική στιγμή δεν υπάρχει κάποια χρονική εκτίμηση.

Update 24/10 11:00 : O server μεταφέρεται σε νέο μηχάνημα και έχει ξεκινήσει η διαδικασία του restore, μετά την αδυναμία επαναφοράς του λειτουργικού του προηγούμενου μηχανήματος. Τη δεδομένη χρονική στιγμή δεν υπάρχει κάποια συγκεκριμένη χρονική εκτίμηση.

Update 24/10 12:00 : Έγινε επαναφορά του παλιού μηχανήματος και ο server είναι και πάλι λειτουργικός.


At this moment we are coping with an unexpected technical issue on the server win58.grserver.gr. Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next 5 hours.

Update 13:00: It will take 3 more hours to resolve the issue.

Update 17:50: It will take approximately 5 more hours to complete the remediation of the issue.

Update 23:13: The procedures are taking longer than originally estimated. At this time there is no time estimation.

Update 24/10 11:00: The server is transferred to a new machine and the restore process has started, after the failure to restore the operating system of the previous machine. At this time there is no time estimation.

Update 24/10 12:00: The old machine was restored and the server is operational again.