Saturday 21st October 2023

winzone59.grserver.gr
Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
21/10/2023 09:52

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server win59.grserver.gr και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του. Το πρόβλημα αναμένεται να επιλυθεί μέσα στην επόμενη μια (2) ώρες.

Update: Οι διαδικασίες αποκατάστασης διαρκούν περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Την δεδομένη χρονική στιγμή δεν υπάρχει κάποια χρονική εκτίμηση.


At this moment we are coping with an unexpected technical issue on the server win59.grserver.gr. Our team is conducting all the necessary procedures for its restoration. The issue is expected to be solved within the next one (2) hours.

Update: The procedures are taking longer than originally estimated. At this time there is no time estimation.