Thursday 19th January 2023

linuxzone123.grserver.gr
Έκτακτο τεχνικό πρόβλημα | Unexpected technical issue
19/01/2023 07:36

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στον server linux1237.grserver.gr(linuxzone123.grserver.gr) και πραγματοποιούμε όλες τις απαραίτητες ενέργειες για την άμεση επίλυσή του.

Update 16:00: To ζήτημα είναι σε διαδικασία επίλυσης, ωστόσο θα χρειαστεί ακόμα χρόνος για την αποκατάσταση του.


At this moment we are coping with an unexpected technical issue on the server linux1237.grserver.gr(linuxzone123.grserver.gr). Our team is conducting all the necessary procedures for its restoration.

Update 16:00: The issue is in the process of being resolved, however it will take more time to restore it.